<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">

	<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

	<link rel="pingback" href="http://stylemom.com/xmlrpc.php">

	<title>New One-of-a-kind T-shirt Brand EMILY VS BEAR, Raises Awareness of Human Rights Abuses in the Fashion Industry and Many Other Global Issues &#8211; STYLEMOM</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="STYLEMOM &raquo; Feed" href="http://stylemom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="STYLEMOM &raquo; Comments Feed" href="http://stylemom.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="STYLEMOM &raquo; New One-of-a-kind T-shirt Brand EMILY VS BEAR, Raises Awareness of Human Rights Abuses in the Fashion Industry and Many Other Global Issues Comments Feed" href="http://stylemom.com/2017/05/24/feature-oneofakind-tshirt-brand-emily-bear-raises-awareness-human-rights-abuses-fashion-industry-global-issues/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/stylemom.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='1d28d92f786805d35e168016eb9b2272' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='STYLEMOM' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://stylemom.com/2017/05/24/feature-oneofakind-tshirt-brand-emily-bear-raises-awareness-human-rights-abuses-fashion-industry-global-issues/' />
<meta name='shareaholic:keywords' content='fashion &amp; style' />
<meta name='shareaholic:article_published_time' content='2017-05-24T19:53:10+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-05-24T21:01:42+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Tayelor Kennedy' />
<meta name='shareaholic:site_id' content='1d28d92f786805d35e168016eb9b2272' />
<meta name='shareaholic:wp_version' content='7.8.0.3' />
<meta name='shareaholic:image' content='http://stylemom.com/wp-content/uploads/2017/05/DSC_2417-1-400x320.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='http://stylemom.com/wp-content/uploads/2017/05/DSC_2417-1-400x320.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/stylemom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='barcelona-font-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://stylemom.com/wp-content/themes/barcelona/assets/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://stylemom.com/wp-content/themes/barcelona/assets/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='vs-preloader-css'  href='http://stylemom.com/wp-content/themes/barcelona/assets/css/vspreloader.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://stylemom.com/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.carousel.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://stylemom.com/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.theme.default.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-boxer-css'  href='http://stylemom.com/wp-content/themes/barcelona/assets/css/jquery.fs.boxer.min.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-stylesheet-css'  href='http://stylemom.com/wp-content/themes/barcelona/style.css?ver=1.3.0' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-1770280-3';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1770280-3', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://stylemom.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://stylemom.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://stylemom.com/wp-content/themes/barcelona/assets/js/html5.js?ver=4.7.5'></script>
<![endif]-->
<script type='text/javascript' src='http://stylemom.com/wp-content/themes/barcelona/assets/js/retina.min.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://stylemom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://stylemom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stylemom.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Q&#038;A with Bubble Pop Beauty Founder, Christina Crawford' href='http://stylemom.com/2017/05/14/qa-bubble-pop-beauty-founder-christina-crawford/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://stylemom.com/2017/05/24/feature-oneofakind-tshirt-brand-emily-bear-raises-awareness-human-rights-abuses-fashion-industry-global-issues/" />
<link rel='shortlink' href='http://stylemom.com/?p=10122' />
<link rel="alternate" type="application/json+oembed" href="http://stylemom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstylemom.com%2F2017%2F05%2F24%2Ffeature-oneofakind-tshirt-brand-emily-bear-raises-awareness-human-rights-abuses-fashion-industry-global-issues%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://stylemom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstylemom.com%2F2017%2F05%2F24%2Ffeature-oneofakind-tshirt-brand-emily-bear-raises-awareness-human-rights-abuses-fashion-industry-global-issues%2F&#038;format=xml" />

<meta property="og:type" content="article" />
<meta property="og:title" content="New One-of-a-kind T-shirt Brand EMILY VS BEAR, Raises Awareness of Human Rights Abuses in the Fashion Industry and Many Other Global Issues" />
<meta property="og:url" content="http://stylemom.com/2017/05/24/feature-oneofakind-tshirt-brand-emily-bear-raises-awareness-human-rights-abuses-fashion-industry-global-issues/" />
<meta property="og:description" content="Created by millennial fashion designer and activist Emily Bell, EVB donates 20 percent of its proceeds from every purchase towards a charity of the consumer’s choice. When it comes to deciding whet…" />
<meta property="article:published_time" content="2017-05-24T19:53:10+00:00" />
<meta property="article:modified_time" content="2017-05-24T21:01:42+00:00" />
<meta property="og:site_name" content="STYLEMOM" />
<meta property="og:image" content="http://stylemom.com/wp-content/uploads/2017/05/DSC_2417-1-1152x759.jpg" />
<meta property="og:image:width" content="1152" />
<meta property="og:image:height" content="759" />
<meta property="og:locale" content="en_US" /><style type="text/css">
body { font-family: Montserrat, sans-serif; }
h1,h2,h3,h4,h5,h6 { font-family: Montserrat, sans-serif; }
</style>
<style type="text/css">
@media only screen and (min-width: 1200px){
.navbar-nav > li > a {
    padding-right: 21px;
    padding-left: 22px;
    font-size: 13px;
}
}
::-moz-selection { background-color: #f2132d; }
::selection { background-color: #f2132d; }
</style>
<style type="text/css" media="all">
/* <![CDATA[ */
@import url("http://stylemom.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
.wp-table-reloaded {
	background-color:#CDCDCD;
	margin:10px 0px 15px 0px;
	font-size:8pt;
	width:100%;
	text-align:left;
}
.wp-table-reloaded th {
	background-color:#E6EEEE;
	border:1px solid #FFFFFF;
	padding:4px;
}
.wp-table-reloaded td {
	color:#3D3D3D;
	padding:4px;
	background-color:#FFFFFF;
	vertical-align:top;
}
.wp-table-reloaded .even td {
	background-color:#FFFFFF;
}
.wp-table-reloaded .odd td{
	background-color:#F0F0F6;
}
.wp-table-reloaded .header {
	background-image:url(http://stylemom.com/wp-content/plugins/wp-table-reloaded/img/bg.gif);
	background-repeat:no-repeat;
	background-position:center right;
	cursor:pointer;
}
.wp-table-reloaded .headerSortUp {
	background-color:#8DBDD8;
	background-image:url(http://stylemom.com/wp-content/plugins/wp-table-reloaded/img/asc.gif);
}

.wp-table-reloaded .headerSortDown {
	background-color:#8DBDD8;
	background-image:url(http://stylemom.com/wp-content/plugins/wp-table-reloaded/img/desc.gif);
}
/* ]]> */
</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<script src='/google_analytics_auto.js'></script></head>
<body class="post-template-default single single-post postid-10122 single-format-standard barcelona-device-mobile barcelona-fimg-fw has-breadcrumb zoom-enabled">

<nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-inherit navbar-sticky has-nav-menu">

	<div class="navbar-inner">

		<div class="container">

						<div class="navbar-top clearfix">

				<div class="navbar-top-left clearfix">
					<ul id="menu-pages" class="navbar-top-menu"><li id="menu-item-9416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9416"><a href="http://stylemom.com/about/">About</a></li>
<li id="menu-item-9417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9417"><a href="http://stylemom.com/about/contact/">Contact</a></li>
</ul>				</div>

				<div class="navbar-top-right">
									</div>

			</div><!-- .navbar-top -->
			
			<div class="navbar-header">

				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false">
					<span class="sr-only">Menu</span>
					<span class="fa fa-navicon"></span>
				</button><!-- .navbar-toggle -->

								<button type="button" class="navbar-search btn-search">
					<span class="fa fa-search"></span>
				</button>
				
				
				<a href="http://stylemom.com/" class="navbar-logo">
					<span class="logo-location-header"><span class="logo-img logo-single logo-dark"><img src="http://stylemom.com/wp-content/uploads/2016/05/logo-1.jpg" alt="STYLEMOM" data-at2x="http://stylemom.com/wp-content/uploads/2016/05/logo-1.jpg" /></span></span>				</a>

				
			</div><!-- .navbar-header -->

						<div id="navbar" class="navbar-collapse collapse">
			<ul id="menu-main-header-nav" class="navbar-nav nav"><li id="menu-item-4808" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4808"><a href="http://stylemom.com/category/fashion-style/">Fashion & Style</a>
<ul class="sub-menu">
	<li id="menu-item-4878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4878"><a href="http://stylemom.com/category/fashion-style/designer-fashion/">Designer</a></li>
	<li id="menu-item-4883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4883"><a href="http://stylemom.com/category/fashion-style/shoes-fashion-style/">Shoes</a></li>
	<li id="menu-item-4877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4877"><a href="http://stylemom.com/category/fashion-style/bags-accessories/">Bags & Accessories</a></li>
	<li id="menu-item-4895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4895"><a href="http://stylemom.com/category/fashion-style/maternity-fashion-style/">Maternity</a></li>
	<li id="menu-item-4882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4882"><a href="http://stylemom.com/category/fashion-style/plus-size-style/">Plus Size Style</a></li>
	<li id="menu-item-4879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4879"><a href="http://stylemom.com/category/fashion-style/fashion-week-fashion-style/">Fashion Week</a></li>
	<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4881"><a href="http://stylemom.com/category/fashion-style/kids-teens-mommy-swagger/">Kids & Teens</a></li>
</ul>
</li>
<li id="menu-item-4809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4809"><a href="http://stylemom.com/category/beauty-health/">Beauty & Health</a>
<ul class="sub-menu">
	<li id="menu-item-4875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4875"><a href="http://stylemom.com/category/beauty-health/hair-skin/">Hair & Skin</a></li>
	<li id="menu-item-4876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4876"><a href="http://stylemom.com/category/beauty-health/health-wellness-beauty-health/">Health & Wellness</a></li>
</ul>
</li>
<li id="menu-item-4894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4894"><a href="http://stylemom.com/category/style-moms/celebritiy-moms-the-mom-scene/">Celebritiy Moms</a></li>
<li id="menu-item-4889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4889"><a href="http://stylemom.com/category/food-travel/">Food & Travel</a></li>
<li id="menu-item-7357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7357"><a href="http://stylemom.com/category/lifestyle/technology-lifestyle/">Tech</a></li>
<li id="menu-item-9447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9447"><a href="http://stylemom.com/category/arts-entertainment/">Arts & Entertainment</a></li>
<li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul>			</div><!-- .navbar-collapse -->
			
		</div><!-- .container -->

	</div><!-- .navbar-inner -->

</nav><!-- .navbar -->

<div id="page-wrapper"><div class="breadcrumb-wrapper"><div class="container"><ol itemscope itemtype="http://schema.org/BreadcrumbList" class="breadcrumb"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="http://stylemom.com/">Home</a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://stylemom.com/category/fashion-style/" itemprop="item"><span itemprop="name">Fashion &amp; Style</span></a><meta itemprop="position" content="2" /></li></ol></div></div>		<script>jQuery(document).ready(function($){ $('.fimg-inner').backstretch('http://stylemom.com/wp-content/uploads/2017/05/DSC_2417-1-1440x1152.jpg', {fade: 600}); });</script>
		<div class="fimg-wrapper fimg-fw fimg-no-meta container">
			<div class="featured-image">
								<div class="fimg-inner">
					<div class="vm-wrapper">
						<div class="vm-middle">
							<h1 class="post-title">New One-of-a-kind T-shirt Brand EMILY VS BEAR, Raises Awareness of Human Rights Abuses in the Fashion Industry and Many Other Global Issues</h1>
						</div>
					</div>
				</div>
			</div>

		</div><div class="container single-container">

	<div class="row-primary sidebar-right clearfix has-sidebar">

		<main id="main" class="main">

			
				<article id="post-10122" class="post-10122 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-style">

					
										<section class="post-content">
					<p><em>Created by millennial fashion designer and activist Emily Bell, EVB donates 20 percent of its proceeds from every purchase towards a charity of the consumer’s choice.</em></p>
<p>When it comes to deciding whether to buy clothing, accessories or shoes, there’s plenty to consider &#8211; such as style, color, quality, and price. Yet, there is one aspect that most consumers rarely factor into their buying decisions &#8211; the working conditions of those people who are producing the clothing.</p>
<p>Many of today’s largest fashion brands outsource their manufacturing to countries where factory workers are effectively treated as slave labor, subject to physical and sexual abuse, and unsafe and unsanitary working conditions.</p>
<p><img class="aligncenter size-full wp-image-10125" src="http://stylemom.com/wp-content/uploads/2017/05/DSC_2987-e1495655384231.jpg" alt="" width="500" height="335" /></p>
<p>In order to provide consumers with an alternative to supporting companies that place corporate greed above basic human rights for all and the environment &#8211; Boston-based fashion designer, activist, and entrepreneur Emily Bell &#8211; decided to launch <a href="https://www.emilyvsbear.com/">EMILYVSBEAR.com</a>, a luxury American-made fashion brand. All of the EMILY VS BEAR pieces are made with a focus on sustainable practices.</p>
<p>“EMILY VS BEAR is intended to inspire all of us to do better for our communities, society, and the environment,” says Bell. “For instance, we know that many of our clothes are made by slave labor in horrendous working conditions, yet we continue to live in this manner because change is hard and we don’t know how to do it. To help change our thinking and buying habits, EMILY VS BEAR strives to raise awareness on today’s most critical social, economic, and political issues.’”</p>
<p><img class="aligncenter size-full wp-image-10124" src="http://stylemom.com/wp-content/uploads/2017/05/DSC_2417-1-e1495655127261.jpg" alt="" width="500" height="400" /></p>
<p>All styles are unisex, available in five sizes (XS, X, M, L, XL), and retail for $35.00 on <a href="https://www.emilyvsbear.com/">EMILYVSBEAR.com</a>.</p>
<p>Created by designer and visionary Emily Bell in 2012, EMILY VS BEAR is a luxury sustainable fashion brand made in the United States. She started the brand as a way to raise awareness for some of today’s most important social, political, and economic issues.</p>
<p>&nbsp;</p>
<p>Bell currently lives in Cambridge, Massachusetts and enjoys cooking, gardening, DIY projects, designing, and sewing.</p>
<p>Website: <a href="https://www.emilyvsbear.com/">EmilyVsBear.com  </a></p>
<p>Connect with Bell on: <a href="https://www.instagram.com/emilyvsbear/">Instagram.com/EmilyVSBear</a></p>
<p>&nbsp;<!-- Copying this AtContent publication you agree with Terms of services AtContent™ (https://atcontent.com/Terms/) --><br />
 <script async="true" src="https://w.atcontent.com/-/0GKef_bDuk_/Tayelor_Kennedy/7Vlsf04sbOT.text/Panel"></script></p>
<div class='shareaholic-canvas' data-app-id='24712720' data-app='share_buttons' data-title='New One-of-a-kind T-shirt Brand EMILY VS BEAR, Raises Awareness of Human Rights Abuses in the Fashion Industry and Many Other Global Issues' data-link='http://stylemom.com/2017/05/24/feature-oneofakind-tshirt-brand-emily-bear-raises-awareness-human-rights-abuses-fashion-industry-global-issues/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='24712727' data-app='recommendations' data-title='New One-of-a-kind T-shirt Brand EMILY VS BEAR, Raises Awareness of Human Rights Abuses in the Fashion Industry and Many Other Global Issues' data-link='http://stylemom.com/2017/05/24/feature-oneofakind-tshirt-brand-emily-bear-raises-awareness-human-rights-abuses-fashion-industry-global-issues/' data-summary=''></div>					</section><!-- .post-content -->
					
										<footer class="post-footer">

						
							<div class="post-vote row">

		<div class="col col-left col-xs-6">
			<button class="btn btn-vote btn-vote-up" data-nonce="fcb120ce34" data-type="up" data-vote-type="post">
				<span class="fa fa-thumbs-up"></span>Vote Up			</button>
		</div>

		<div class="col col-right col-xs-6">
			<button class="btn btn-vote btn-vote-down" data-nonce="fcb120ce34" data-type="down" data-vote-type="post">
				<span class="fa fa-thumbs-down"></span>Vote Down			</button>
		</div>

	</div><!-- .post-vote -->
		<div class="post-sharing">

		<ul class="list-inline text-center">
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fstylemom.com%2F2017%2F05%2F24%2Ffeature-oneofakind-tshirt-brand-emily-bear-raises-awareness-human-rights-abuses-fashion-industry-global-issues%2F" target="_blank" title="Share on Facebook"><span class="fa fa-facebook"></span></a></li>
			<li><a href="https://twitter.com/home?status=New+One-of-a-kind+T-shirt+Brand+EMILY+VS+BEAR%2C+Raises+Awareness+of+Human+Rights+Abuses+in+the+Fashion+Industry+and+Many+Other+Global+Issues+-+http%3A%2F%2Fstylemom.com%2F2017%2F05%2F24%2Ffeature-oneofakind-tshirt-brand-emily-bear-raises-awareness-human-rights-abuses-fashion-industry-global-issues%2F" target="_blank" title="Share on Twitter"><span class="fa fa-twitter"></span></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fstylemom.com%2F2017%2F05%2F24%2Ffeature-oneofakind-tshirt-brand-emily-bear-raises-awareness-human-rights-abuses-fashion-industry-global-issues%2F" target="_blank" title="Share on Google+"><span class="fa fa-google-plus"></span></a></li>
			<li><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fstylemom.com%2F2017%2F05%2F24%2Ffeature-oneofakind-tshirt-brand-emily-bear-raises-awareness-human-rights-abuses-fashion-industry-global-issues%2F&amp;media=http://stylemom.com/wp-content/uploads/2017/05/DSC_2417-1-1152x759.jpg&amp;description=New+One-of-a-kind+T-shirt+Brand+EMILY+VS+BEAR%2C+Raises+Awareness+of+Human+Rights+Abuses+in+the+Fashion+Industry+and+Many+Other+Global+Issues" target="_blank" title="Share on Pinterest"><span class="fa fa-pinterest"></span></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fstylemom.com%2F2017%2F05%2F24%2Ffeature-oneofakind-tshirt-brand-emily-bear-raises-awareness-human-rights-abuses-fashion-industry-global-issues%2F&amp;title=New+One-of-a-kind+T-shirt+Brand+EMILY+VS+BEAR%2C+Raises+Awareness+of+Human+Rights+Abuses+in+the+Fashion+Industry+and+Many+Other+Global+Issues&amp;summary=Created+by+millennial+fashion+designer+and+activist+Emily+Bell%2C+EVB+donates+20+percent+of+its+proceeds+from+every+purchase+towards+a+charity+of+the+consumer%E2%80%99s+choice.+When+it+comes+to+deciding+whether+to+buy+clothing%2C+accessories+or+shoes%2C+there%E2%80%99s+plenty+to+consider+%26%238211%3B+such+as+style%2C+color%2C+quality%2C+and+price.+Yet%2C+there+is+one+aspect+%5B%26hellip%3B%5D&amp;source=" target="_blank" title="Share on Linkedin"><span class="fa fa-linkedin"></span></a></li>
		</ul>

	</div><!-- .post-sharing -->
		<div class="author-box author-box-inverse">

		<div class="author-image">
			<img alt='' src='http://1.gravatar.com/avatar/7ca2390be656d7256ba630502e03f82c?s=164&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/7ca2390be656d7256ba630502e03f82c?s=328&amp;d=mm&amp;r=pg 2x' class='avatar avatar-164 photo' height='164' width='164' />		</div>

		<div class="author-details">

			<span class="author-name">
				<a href="http://stylemom.com/author/beauty-editor/" rel="author">
					Tayelor Kennedy				</a>
			</span>

			<span class="author-title">
							</span>

						<ul class="author-social list-inline">
							</ul>
		
			<p class="author-desc">
							</p>

		</div><!-- .author-details -->

	</div><!-- .author-box -->
	<div class="pagination pagination-nextprev"><div class="row posts-nav"><div class="col col-xs-6"><a href="http://stylemom.com/2017/05/14/qa-bubble-pop-beauty-founder-christina-crawford/" rel="prev"><span class="fa fa-angle-left"></span> Q&#038;A with Bubble Pop Beauty Founder, Christina Crawford</a></div><div class="col col-xs-6"></div></div></div>	<div id="comments">

		
				<div class="comment-form-row row">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/24/feature-oneofakind-tshirt-brand-emily-bear-raises-awareness-human-rights-abuses-fashion-industry-global-issues/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://stylemom.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="col-sm-12"><div class="form-group comment-form-comment"><textarea id="comment" class="form-control" name="comment" rows="10" placeholder="Comment *" required="required"></textarea></div></div><div class="col-sm-6"><div class="form-group comment-form-author"><input id="author" class="form-control" type="text" name="author" placeholder="Name *" value="" size="30" aria-required="true" required="required"></div></div>
<div class="col-sm-6"><div class="form-group comment-form-email"><input id="email" class="form-control" type="email" name="email" placeholder="Email *" value="" size="30" aria-required="true" required="required"></div></div>
<div class="col-sm-12"><div class="form-group comment-form-url"><input id="url" class="form-control" type="url" name="url" placeholder="Website" value="" size="30"></div></div>
<div class="col-sm-12"><div class="form-group form-submit"><button type="submit" name="submit" id="submit" class="btn btn-red-2 btn-submit-comment">Post Comment</button> <input type='hidden' name='comment_post_ID' value='10122' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="173"/></p>			</form>
			</div><!-- #respond -->
			</div><!-- .comment-form-row -->
		
	</div><!-- #comments -->

					</footer><!-- .post-footer -->
					
				</article>

			
		</main>

		<aside id="sidebar" class="sidebar-sticky">

	<div class="sidebar-inner">

		<div id="barcelona-slider-posts-2" class="sidebar-widget barcelona-widget-slider-posts">			<div class="posts-box-carousel">

				<div class="owl-carousel owl-theme" data-controls=".nav-dir" data-items="1" data-autoplay="false" data-rtl="false">

										<div class="item">

						<a href="http://stylemom.com/2013/10/30/luxury-handbag-brand-deondra-jere-debut-collection-fall/" title="New Luxury Handbag Brand, Deondra Jereé to Debut First Collection this Fall">
							<img width="336" height="429" src="http://stylemom.com/wp-content/uploads/2013/10/deondrajeree-e1383087037313-336x429.jpg" class="attachment-barcelona-md-vertical size-barcelona-md-vertical wp-post-image" alt="" />						</a>

						<div class="item-overlay clearfix">

							<div class="inner">

								<div class="post-summary post-format-standard">

																		<div class="post-cat">
										<a href="http://stylemom.com/category/fashion-style/" class="label label-default">
											Fashion &amp; Style										</a>
									</div>
									
									<h2 class="post-title">
										<a href="http://stylemom.com/2013/10/30/luxury-handbag-brand-deondra-jere-debut-collection-fall/">New Luxury Handbag Brand, Deondra Jereé to Debut First Collection this Fall</a>
									</h2>

									
								</div>

								<ul class="nav-dir">
									<li><button class="btn"><span class="fa fa-caret-right"></span></button></li>
									<li><button class="btn"><span class="fa fa-caret-left"></span></button></li>
								</ul>

							</div>

						</div>

					</div>
										<div class="item">

						<a href="http://stylemom.com/2012/01/07/accessorize-refresh-style-2012-theodora-callum/" title="Accessorize It! Refresh Your Style for 2012 With Theodora &#038; Callum">
							<img src="http://stylemom.com/wp-content/themes/barcelona/assets/images/placeholders/barcelona-md-vertical-pthumb.jpg" width="470" height="634" />						</a>

						<div class="item-overlay clearfix">

							<div class="inner">

								<div class="post-summary post-format-standard">

																		<div class="post-cat">
										<a href="http://stylemom.com/category/fashion-style/" class="label label-default">
											Fashion &amp; Style										</a>
									</div>
									
									<h2 class="post-title">
										<a href="http://stylemom.com/2012/01/07/accessorize-refresh-style-2012-theodora-callum/">Accessorize It! Refresh Your Style for 2012 With Theodora &#038; Callum</a>
									</h2>

									
								</div>

								<ul class="nav-dir">
									<li><button class="btn"><span class="fa fa-caret-right"></span></button></li>
									<li><button class="btn"><span class="fa fa-caret-left"></span></button></li>
								</ul>

							</div>

						</div>

					</div>
					
				</div><!-- .owl-carousel -->

			</div><!-- .image-slider -->
			</div><div id="text-40" class="sidebar-widget widget_text">			<div class="textwidget"><div class="wyy-sc-ad">
				<a href="http://themeforest.net/item/barcelona-clean-news-magazine-wordpress-theme/13308848?ref=aggressivemotions&amp;license=regular&amp;open_purchase_for_item_id=13308848&amp;purchasable=source" target="_parent">
					<img src="http://demo.aggressivemotions.com/barcelona/wp-content/uploads/2015/10/kahve.jpg" width="336" height="336"/>
				</a>
			   </div></div>
		</div><div id="text-41" class="sidebar-widget widget_text">			<div class="textwidget"><div>
<a href="https://www.facebook.com/STYLEMOM" target="_blank"><img src="http://stylemom.com/wp-content/uploads/2016/05/facebook.png" width="48" /></a>&nbsp;
<a href="https://twitter.com/STYLEMOM" target="_blank"><img src="http://stylemom.com/wp-content/uploads/2016/05/twitter.png" width="48" /></a>&nbsp;
<a href="https://www.instagram.com/stylemomig/" target="_blank"><img src="http://stylemom.com/wp-content/uploads/2016/05/instagram.png" width="48" /></a>&nbsp;
<a href="https://www.pinterest.com/STYLEMOM/" target="_blank"><img src="http://stylemom.com/wp-content/uploads/2016/05/pinterest.png" width="48" /></a>&nbsp;
<a href="https://www.youtube.com/user/stylemom" target="_blank"><img src="http://stylemom.com/wp-content/uploads/2016/05/youtube.png" width="48" /></a>&nbsp;
<a href="http://stylemom.tumblr.com/" target="_blank"><img src="http://stylemom.com/wp-content/uploads/2016/05/tumblr.png" width="48" /></a>&nbsp;
</div></div>
		</div><div id="barcelona-recent-posts-2" class="sidebar-widget barcelona-widget-posts"><div class="widget-title"><h2 class="title">Celebrity Mom News</h2></div>			<div class="posts-box posts-box-sidebar row">
							<div class="col col-md-12 col-sm-6 col-xs-12">
					<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
						<div class="post-image">
							<a href="http://stylemom.com/2017/01/17/happy-birthday-michelle-obama/" title="Happy Birthday To The No.1 Stylemom In The Land: Michelle Obama">
								<img width="768" height="506" src="http://stylemom.com/wp-content/uploads/2017/01/MO_instyleMagFEature-768x506.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="First Lady Michelle Obama" srcset="http://stylemom.com/wp-content/uploads/2017/01/MO_instyleMagFEature-768x506.png 768w, http://stylemom.com/wp-content/uploads/2017/01/MO_instyleMagFEature-294x194.png 294w, http://stylemom.com/wp-content/uploads/2017/01/MO_instyleMagFEature-384x253.png 384w" sizes="(max-width: 768px) 100vw, 768px" />							</a>
						</div>
						<div class="post-details">
							<h2 class="post-title">
								<a href="http://stylemom.com/2017/01/17/happy-birthday-michelle-obama/">Happy Birthday To The No.1 Stylemom In The Land: Michelle Obama</a>
							</h2>
							<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>January 17, 2017</li></ul>						</div>
					</div><!-- .post-summary -->
				</div>
							<div class="col col-md-12 col-sm-6 col-xs-12">
					<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
						<div class="post-image">
							<a href="http://stylemom.com/2011/10/27/mommy-mogul-jlo-glamour-magazines-women-year/" title="Mommy Mogul J-Lo is Glamour Magazine&#8217;s Women of The Year">
								<img width="753" height="506" src="http://stylemom.com/wp-content/uploads/2011/10/JLo_WM-753x506.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="JLo Glamour Magazine Woman of the Year" />							</a>
						</div>
						<div class="post-details">
							<h2 class="post-title">
								<a href="http://stylemom.com/2011/10/27/mommy-mogul-jlo-glamour-magazines-women-year/">Mommy Mogul J-Lo is Glamour Magazine&#8217;s Women of The Year</a>
							</h2>
							<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>October 27, 2011</li></ul>						</div>
					</div><!-- .post-summary -->
				</div>
							<div class="col col-md-12 col-sm-6 col-xs-12">
					<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
						<div class="post-image">
							<a href="http://stylemom.com/2011/10/27/doin-talking-fashion-motherhood-wendy-williams/" title="From How You Doin&#8217; to How She Does It: Talking Fashion and Motherhood with Wendy Williams">
								<img width="760" height="506" src="http://stylemom.com/wp-content/uploads/2011/10/WendyAfterShow-760x506.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="STYLEMOM.com&#039;s Nichelle Pace and Wendy Williams" />							</a>
						</div>
						<div class="post-details">
							<h2 class="post-title">
								<a href="http://stylemom.com/2011/10/27/doin-talking-fashion-motherhood-wendy-williams/">From How You Doin&#8217; to How She Does It: Talking Fashion and Motherhood with Wendy Williams</a>
							</h2>
							<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>October 27, 2011</li></ul>						</div>
					</div><!-- .post-summary -->
				</div>
						</div>
			</div>
	</div><!-- .sidebar-inner -->

</aside>
	</div><!-- .row -->

	<div class="posts-box posts-box-5 posts-box-related-posts"><div class="box-header archive-header has-title"><h2 class="title">Related Posts</h2></div><div class="posts-wrapper row"><div class="col-md-4 col-num-3">		<article class="post-summary post-format-standard psum-featured">

							<div class="post-image">

					<a href="http://stylemom.com/2017/05/14/qa-bubble-pop-beauty-founder-christina-crawford/" title="Q&#038;A with Bubble Pop Beauty Founder, Christina Crawford">
						<img width="384" height="253" src="http://stylemom.com/wp-content/uploads/2017/05/IMG_2906-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="http://stylemom.com/wp-content/uploads/2017/05/IMG_2906-384x253.jpg 384w, http://stylemom.com/wp-content/uploads/2017/05/IMG_2906-294x194.jpg 294w, http://stylemom.com/wp-content/uploads/2017/05/IMG_2906-768x506.jpg 768w" sizes="(max-width: 384px) 100vw, 384px" />					</a>

				</div><!-- .post-image -->
			
			<div class="post-details">

				<h2 class="post-title">
					<a href="http://stylemom.com/2017/05/14/qa-bubble-pop-beauty-founder-christina-crawford/">Q&#038;A with Bubble Pop Beauty Founder, Christina Crawford</a>
				</h2>

				
			</div><!-- .post-details -->

		</article>

				<article class="post-summary post-format-standard psum-small">

			
			<div class="post-details">

				<h2 class="post-title">
					<a href="http://stylemom.com/2017/04/11/editors-pick-time-piggies-spring-sandals-love/">Editor&#8217;s Pick: Time To Let The Little Piggies Out &#8211; Spring Sandals We Love</a>
				</h2>

				
			</div><!-- .post-details -->

		</article>

		</div><div class="col-md-4 col-num-3">		<article class="post-summary post-format-standard psum-featured">

							<div class="post-image">

					<a href="http://stylemom.com/2017/04/27/highend-beauty-brand-bubble-pop-beauty-debuts-line-products-spring-season/" title="New High-End Beauty Brand, Bubble Pop Beauty Debuts Line of First Products this Spring Season">
						<img width="253" height="253" src="http://stylemom.com/wp-content/uploads/2017/04/Unblemished021417.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" />					</a>

				</div><!-- .post-image -->
			
			<div class="post-details">

				<h2 class="post-title">
					<a href="http://stylemom.com/2017/04/27/highend-beauty-brand-bubble-pop-beauty-debuts-line-products-spring-season/">New High-End Beauty Brand, Bubble Pop Beauty Debuts Line of First Products this Spring Season</a>
				</h2>

				
			</div><!-- .post-details -->

		</article>

				<article class="post-summary post-format-standard psum-small">

			
			<div class="post-details">

				<h2 class="post-title">
					<a href="http://stylemom.com/2017/04/07/stylemoms-of-instagram-moms-we-love-to-stalk/">Stylemoms of Instagram: Moms I Love To Stalk</a>
				</h2>

				
			</div><!-- .post-details -->

		</article>

		</div><div class="col-md-4 col-num-3">		<article class="post-summary post-format-standard psum-featured">

							<div class="post-image">

					<a href="http://stylemom.com/2017/04/11/wardropbe-envy-feature-spring-break/" title="Wardropbe Envy feature: Spring break&#8230;">
						<img width="384" height="253" src="http://stylemom.com/wp-content/uploads/2017/04/WardrobeEnvyFeatureEditorial-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="Wardrobe Envy Spring Fashion" srcset="http://stylemom.com/wp-content/uploads/2017/04/WardrobeEnvyFeatureEditorial-384x253.jpg 384w, http://stylemom.com/wp-content/uploads/2017/04/WardrobeEnvyFeatureEditorial-294x194.jpg 294w" sizes="(max-width: 384px) 100vw, 384px" />					</a>

				</div><!-- .post-image -->
			
			<div class="post-details">

				<h2 class="post-title">
					<a href="http://stylemom.com/2017/04/11/wardropbe-envy-feature-spring-break/">Wardropbe Envy feature: Spring break&#8230;</a>
				</h2>

				
			</div><!-- .post-details -->

		</article>

				<article class="post-summary post-format-standard psum-small">

			
			<div class="post-details">

				<h2 class="post-title">
					<a href="http://stylemom.com/2017/03/13/stylemoms-instagram-women-business/">Stylemoms of Instagram: Women in Business</a>
				</h2>

				
			</div><!-- .post-details -->

		</article>

		</div></div></div>
</div><!-- .container -->
<footer class="footer footer-dark">

	<div class="container">

				<div class="row footer-sidebars">
						<div class="f-col col-md-4">
				<div id="text-42" class="footer-widget widget_text"><div class="widget-title"><h2 class="title">Tag Your Pics #Stylemom On Social</h2></div>			<div class="textwidget">Sacrificing style is not an option. STYLEMOM™ is dedicated to fashionista women, moms, and moms to be. STYLEMOM™ promotes embracing your own personal style through fashion, beauty, food, travel, and healthy living to complement and inspire you in any phase of life. 

Join the movement and share your own personal style stories with hashtag #Stylemom.</div>
		</div><div id="meta-3" class="footer-widget widget_meta"><div class="widget-title"><h2 class="title">Meta</h2></div>			<ul>
						<li><a href="http://stylemom.com/wp-login.php">Log in</a></li>
			<li><a href="http://stylemom.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://stylemom.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>			</div>
						<div class="f-col col-md-4">
				<div id="barcelona-recent-posts-3" class="footer-widget barcelona-widget-posts"><div class="widget-title"><h2 class="title">Archive</h2></div>			<div class="posts-box posts-box-sidebar row">
							<div class="col col-md-12 col-sm-6 col-xs-12">
					<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
						<div class="post-image">
							<a href="http://stylemom.com/2011/08/10/blogher-style-kicking-blogher-2011-postano-tjmaxx/" title="Style,Tech, and Beauty Collide at BlogHer 2011">
								<img width="573" height="419" src="http://stylemom.com/wp-content/uploads/2011/08/BlogHerStyleCollage1.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="BlogHer Style Tweet Up" srcset="http://stylemom.com/wp-content/uploads/2011/08/BlogHerStyleCollage1.jpg 573w, http://stylemom.com/wp-content/uploads/2011/08/BlogHerStyleCollage1-260x190.jpg 260w, http://stylemom.com/wp-content/uploads/2011/08/BlogHerStyleCollage1-380x278.jpg 380w" sizes="(max-width: 573px) 100vw, 573px" />							</a>
						</div>
						<div class="post-details">
							<h2 class="post-title">
								<a href="http://stylemom.com/2011/08/10/blogher-style-kicking-blogher-2011-postano-tjmaxx/">Style,Tech, and Beauty Collide at BlogHer 2011</a>
							</h2>
							<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>August 10, 2011</li></ul>						</div>
					</div><!-- .post-summary -->
				</div>
							<div class="col col-md-12 col-sm-6 col-xs-12">
					<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
						<div class="post-image">
							<a href="http://stylemom.com/2011/05/26/hot-mama-halles-halston-dress/" title="Hot Mama Halle&#8217;s Halston Dress">
								<img width="408" height="506" src="http://stylemom.com/wp-content/uploads/2011/05/HotMamaHalle-408x506.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="Halle Berry wears Halston" />							</a>
						</div>
						<div class="post-details">
							<h2 class="post-title">
								<a href="http://stylemom.com/2011/05/26/hot-mama-halles-halston-dress/">Hot Mama Halle&#8217;s Halston Dress</a>
							</h2>
							<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>May 26, 2011</li></ul>						</div>
					</div><!-- .post-summary -->
				</div>
							<div class="col col-md-12 col-sm-6 col-xs-12">
					<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
						<div class="post-image">
							<a href="http://stylemom.com/2011/05/12/viva-la-bling-moms-night-icedorchid/" title="Viva La Bling! Mom&#8217;s Night Out With IcedOrchid">
								<img width="600" height="401" src="http://stylemom.com/wp-content/uploads/2011/05/IMG_9080.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="MNO Event Beauty Addicts" srcset="http://stylemom.com/wp-content/uploads/2011/05/IMG_9080.jpg 600w, http://stylemom.com/wp-content/uploads/2011/05/IMG_9080-260x174.jpg 260w, http://stylemom.com/wp-content/uploads/2011/05/IMG_9080-380x254.jpg 380w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
						</div>
						<div class="post-details">
							<h2 class="post-title">
								<a href="http://stylemom.com/2011/05/12/viva-la-bling-moms-night-icedorchid/">Viva La Bling! Mom&#8217;s Night Out With IcedOrchid</a>
							</h2>
							<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>May 12, 2011</li></ul>						</div>
					</div><!-- .post-summary -->
				</div>
						</div>
			</div>			</div>
						<div class="f-col col-md-4">
				<div id="barcelona-instagram-feed-2" class="footer-widget barcelona-widget-instagram-feed"><div class="widget-title"><h2 class="title">Instagram feed</h2></div>
			<ul class="instagram-images clearfix">
							<li>
					<a href="https://instagram.com/p/BS9qWjQlfbi/" target="_blank" rel="nofollow">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s200x200/sh0.08/e35/17663651_231240983950139_229135075017490432_n.jpg" width="50" height="50" class="trs" alt="" />
					</a>
				</li>
							<li>
					<a href="https://instagram.com/p/BS08yw9Fhx1/" target="_blank" rel="nofollow">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s200x200/sh0.08/e35/c0.13.1080.1080/17882525_786717878172412_8162321300048576512_n.jpg" width="50" height="50" class="trs" alt="" />
					</a>
				</li>
							<li>
					<a href="https://instagram.com/p/BS041eRlOVN/" target="_blank" rel="nofollow">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s200x200/sh0.08/e35/17882418_280878955691682_843544277152694272_n.jpg" width="50" height="50" class="trs" alt="" />
					</a>
				</li>
							<li>
					<a href="https://instagram.com/p/BSyY7jDFI90/" target="_blank" rel="nofollow">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s200x200/sh0.08/e35/17881490_228812554262664_1022437499051442176_n.jpg" width="50" height="50" class="trs" alt="" />
					</a>
				</li>
							<li>
					<a href="https://instagram.com/p/BSwaJozlHGz/" target="_blank" rel="nofollow">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s200x200/sh0.08/e35/17596430_1880729492208056_2595850277760270336_n.jpg" width="50" height="50" class="trs" alt="" />
					</a>
				</li>
							<li>
					<a href="https://instagram.com/p/BSlaLBTl_u-/" target="_blank" rel="nofollow">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s200x200/sh0.08/e35/17595917_101730847046610_1041160489855352832_n.jpg" width="50" height="50" class="trs" alt="" />
					</a>
				</li>
							<li>
					<a href="https://instagram.com/p/BR06G7sg_XH/" target="_blank" rel="nofollow">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s200x200/sh0.08/e35/c10.0.1059.1059/17268161_1887271708225190_1284453198714634240_n.jpg" width="50" height="50" class="trs" alt="" />
					</a>
				</li>
							<li>
					<a href="https://instagram.com/p/BR0x6O1gACq/" target="_blank" rel="nofollow">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s200x200/sh0.08/e35/17333557_1921498431405448_6072258147865591808_n.jpg" width="50" height="50" class="trs" alt="" />
					</a>
				</li>
							<li>
					<a href="https://instagram.com/p/BRJ8d_iApnB/" target="_blank" rel="nofollow">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s200x200/sh0.08/e35/16906429_389446214744006_5254825012719779840_n.jpg" width="50" height="50" class="trs" alt="" />
					</a>
				</li>
							<li>
					<a href="https://instagram.com/p/BQ5d2_bgPxK/" target="_blank" rel="nofollow">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/e35/16788703_221994404935009_845586577051615232_n.jpg" width="50" height="50" class="trs" alt="" />
					</a>
				</li>
							<li>
					<a href="https://instagram.com/p/BQ1egDhAst5/" target="_blank" rel="nofollow">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s200x200/sh0.08/e35/c0.81.1080.1080/16906111_2235969306628159_6975935583524749312_n.jpg" width="50" height="50" class="trs" alt="" />
					</a>
				</li>
							<li>
					<a href="https://instagram.com/p/BQ1c5SbgG3e/" target="_blank" rel="nofollow">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s200x200/sh0.08/e35/c79.0.922.922/16788861_1802266916760452_4561386488192827392_n.jpg" width="50" height="50" class="trs" alt="" />
					</a>
				</li>
						</ul>

		</div>			</div>
					</div><!-- .footer-sidebars -->
		
				<div class="row footer-bottom has-logo has-menu">

			<div class="f-col col-md-6">

								<div class="logo-wrapper">

					<a href="http://stylemom.com/" class="logo-inverse">
						<span class="logo-location-footer">STYLEMOM</span>					</a>

				</div>
				
				
			</div>

			<div class="col col-md-6">
				<ul id="menu-admin" class="footer-menu"><li id="menu-item-9418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9418"><a href="http://stylemom.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-9419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9419"><a href="http://stylemom.com/about/terms/">Terms</a></li>
<li id="menu-item-9428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9428"><a href="http://stylemom.com/about/">About</a></li>
<li id="menu-item-9429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9429"><a href="http://stylemom.com/about/press/">Press</a></li>
<li id="menu-item-9430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9430"><a href="http://stylemom.com/about/contact/">Contact</a></li>
</ul>			</div>

		</div>
		
	</div><!-- .container -->

</footer><!-- footer -->

</div><!-- #page-wrapper -->

<div class="search-form-full"><form class="search-form" method="get" action="http://stylemom.com/">
				 <div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div>
				 	<div class="input-group">
				        <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span>
		                <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" />
		                <span class="input-group-btn">
		                    <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button>
		                </span>
	                </div>
                </div>
            </form></div><script type='text/javascript' src='http://stylemom.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://stylemom.com/wp-content/themes/barcelona/assets/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://stylemom.com/wp-content/themes/barcelona/assets/js/picturefill.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://stylemom.com/wp-content/themes/barcelona/assets/lib/owl-carousel/owl.carousel.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://stylemom.com/wp-content/themes/barcelona/assets/js/jquery.fs.boxer.min.js?ver=3.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var barcelonaParams = {"ajaxurl":"http:\/\/stylemom.com\/wp-admin\/admin-ajax.php","post_id":"10122","i18n":{"login_to_vote":"Please login to vote!"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://stylemom.com/wp-content/themes/barcelona/assets/js/barcelona-main.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://stylemom.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://stylemom.com/2017/05/24/feature-oneofakind-tshirt-brand-emily-bear-raises-awareness-human-rights-abuses-fashion-industry-global-issues/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/http/stylemom-com/2017/05/24/feature-oneofakind-tshirt-brand-emily-bear-raises-awareness-human-rights-abuses-fashion-industry-global-issues.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       May 31st, 2017 @ 11:57 pm UTC -->
<!-- Cache File Generated In:       1.20693 seconds -->

<!-- Cache File Expires On:         Jun 7th, 2017 @ 11:57 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Jun 7th, 2017 @ 11:57 pm UTC -->

<!-- Loaded via Cache On:    Jun 7th, 2017 @ 7:11 am UTC -->
<!-- Loaded via Cache In:    0.03321 seconds -->